Back to Dial-up !@#$%^&*()

Yes am back on dialup connection which is the only connectivity to internet as of now[March 18,2007- May 01,2007….]. Almost for the past 2 weeks I have been getting disconnected whenever I try to connect. Worst case is that even after my ADSL modem is connected [which is a probability of less than 1%] I just have the time of not more than 5 minutes to stay connected. Quickly my LAN and WAN lamps would go OFF. Being totally not able to connect for a day, I had to call up the Customer Complaint number of my Broadband provider. The provider stating that they have got 24 x 7 x 365 helpline didnt respond to the call which was made at 23:00 hrs. Even on picking the call after some 7 retries from my side the phone was hug up on the other side. So back to early methods of complaining it to the local exchange.

Within a COUPLE OF DAYS a technician came over to my place to check for the connectivity while only my mom and my sister were at home. Initially the technician had replaced my modem with a new one which he had brought to check for connectivity. Since I wasnt at home at this point of time i got a call from home saying that all the connection is very perfect. I was still wondering on how this would be so simple and asked the technician if he had tested with my modem. Yes, was in Negative. So he back again connected my Modem and checked for connectivity. Later he discovered through ipconfig that something was wrong with Subnet Mask field that wont allow me to get connected. But the actualy strategy was I was able to connect but only for a few miutes, after which  I would go disconnected. Still wondering how he would solve it, I got a 3rd call from my home again saying that he couldnt edit Internet Protocol Properties. So basically with all the permissions on my machine with which he has been working on now was on a Guest account.:P.

Now I had to risk my Admin account details so that he can work it out. Nothing much to worry on :), I told him the Credential. One more thing is that my provider supports DHCP so I dont have to worry on naming my IP to a certain range or address. The work around he did for getting connected was to type in a specific IP address and code in Gateway and DNS server. Luckily he got connectivity in some 10 minutes it seems and was connected for over 15 mins which I told is a probability of less than 1% previously. His Mission accomplished. Packed off and moved.

Back home, I had the same problem again. I got pushed to the extent of getting a ADSL modem from my friend to get connected. But still last night the same problem of getting connectivity happened. Though wasnt disconnected got the connection very late[after 40mins of trying].

Later this morning another technician followed by my second complaint checked my interet usage online[from my dialup] and said that “this modem has done too much of transfers, so might need replacement“. :P..lol..

Looking on the Brighter side :

  • Exams are ahead from May  5th, so doesnt matter a lot to me now.[Surcastic]
  • NOTHING MORE HERE 😦

On the other Side:

On the whole coverage I wouldnt go wrong with Balakrishnan referring to my state as “BAD INTERNET MONTH”. Yup really a bad one to experience.

 PS : I really hate typing lenghty Blogs. This entry from my dialup connection should have given an idea of how I am disoriented.

Advertisements
  1. vera velaye illaya unakku??

  1. No trackbacks yet.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out / Change )

Twitter picture

You are commenting using your Twitter account. Log Out / Change )

Facebook photo

You are commenting using your Facebook account. Log Out / Change )

Google+ photo

You are commenting using your Google+ account. Log Out / Change )

Connecting to %s

%d bloggers like this: